Duet for iPad & Mac Software Installer – January 2014
  • Mac OS X 10.6.8, 10.7.5, 10.8.2-10.8.5
  • iOS 6 or higher recommended