ONE for iPad & Mac Software Installer – April 2013
  • Mac OS X 10.6.8, 10.7.5, 10.8.2-10.8.5
  • iOS 6 or higher recommended
  • Includes Maestro v2.7.11
  • Maestro for iOS version 1.1 or greater (1.0 will not work with ONE), available from Apple App Store