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Package Contents

The following items are included in the box:

MiC 96k

USB cable

Tripod

Microphone stand adapter
Quick Start Guide

Note: Lightning iOS cable sold separately.

Apogee MiC 96K
Works with Mac & Windows

QuickStart Guide

N

APOGEE

wiw.apogeadigital.com

Please register your product here: www.apogeedigital.com/register

e Access Apogee’s expert Technical Support for free
e Receive important product update information by email
e Apogee KnowledgeBase and FAQs
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MiC 96k Product Tour

T Studio-quality

EZER, 2
p ,{i%;%%%%'éﬁ"-" £ microphone capsule
SEEESSARSRNSNIN.  Steel mesh housing

3
® ® ® multicolor LED
See input level & device status

Gain control knob
Easily adjust input level

All metal construction
Die-cast zinc body

PureDigital USB port
Special latching connector

System Requirements:

Mac OS 10.9 or later e Computer: Mac, with an Intel processor
e Memory: 2GB of RAM minimum
e Connection/power: USB port on computer
Windows 10 or later e ASIO4ALL driver (recommended for certain professional applications)
e Computer: Windows PC with Intel/AMD x86-64 processor
e Memory: 4GB of RAM minimum
e Connection/power: USB port on computer

Note: Compatible with iOS devices with optional Lightning iOS cable



Getting Started

Apogee MiC 96k for Mac & Windows User’s Guide

Apogee MiC 96k does not need any special software or drivers to be recognized by a Mac or Windows
computer. When plugged into a USB port on the computer, the operating system will automatically

recognize the MiC 96k.

Windows Basics:

To select MiC 96k as your Window’s Input Device:

1. Connect MiC 96k to a USB port on your computer.
Note: When a connection is made, a blue light will illuminate on the MiC

2. Click the Start Menu

File Explorer

@ Settings

I:!:I Power

All apps

4. In the Sound window that appears,

click the “Recording” tab

5. Select MiC 96k from the list

6. Click the “Set Default” button, then
click OK to close the Sound window

3. Type “Manage audio devices” and select it

from the search results

? Manage audio devices
o Control panel

Photos

Web

O manage audio devices

2 manage audio devices won't open
2 manage audio devices windows 10
2 manage audio devices surface pro 3

£ manage audio devices not working

25 My stuff 2 Web

manage audio devices\

Playback Recording Sounds Communications

Select a recording device below to modify its settings
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To Set the Sample Rate:

1.

Go back to the “Recording” Tab of the
Sound window.

Playback Recording Sounds Communications

Select a recording device below to modify its settings:

Microphone
MIC 96k

o
° Default Device

Headset Microphone
o Realtek High Definition Audio(SST)
#) nNot plugged in

Microphone Array
W Realtek High Definition Audio(SST)
Ready

Configure Set Default

Properties

Cancel Apply

In the Microphone Properties dialog that
Appears, click the Advanced Tab.

In the Default Format section, select your
desired sample rate from the dropdown
box.

Click OK to close the Microphone
Properties window

Apogee MiC 96k for Mac & Windows User’s Guide

2. Click to highlight the MiC 96k from the list,

then click “Properties”.

Playback Recording Sounds Communications

Select a recording device below to modify its settings:

Microphone
MIC 96k

J
° Default Device

Headset Microphone
o Realtek High Definition Audio(SST)
$) Not plugged in

Microphone Array
’ Realtek High Definition Audio(SST)
Ready

Configure Set Default

( Properties ’

4 Microphone Properties

General Listen Levels Advanced

Default Format

Select the sample rate and bit depth to be used when running
in shared mode,

1 channel, 24 hit, 88200 Hz (Studio Quality) v

1 channel, 24 bit, 44100 Hz (Studio Quality)
1 channel, 24 bit, 43000 Hz [Studio Quality)
B1 channel, 24 bit, 58200 Hz (Studio Quali

échanneh 24 bit, 96000 Hz (Studio Quality)

Allow applications to take exclusive control of this device

Give exclusive mode applications priority

Restore Defaults

Cancel Apply
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The computer’s built-in sound card should be set to the same sample rate as the MiC 96k:

6. Inthe Sound window Playback tab, click to highlight the computer’s built-in output and click
Properties.

3 Sound *

Playback Recording Sounds Communications

Select a playback device below to modify its settings:

s Speaker/HP
Realtek Hi finition Audio
@ oDerauito

\‘ﬂ. Realtek HD Audio 2nd output

tion Audio

LConfigure Set Default (izerties )
S ——

Cancel Appl

3 Speaker/HP Properties >

General Levels Dolby Advanced

. . . Default Format
7' In the Propertles WlndOW that appears’ CIICk the Select the sample rate and bit depth to be used when running
Advanced tab in shared mode,
. 24 pit, 06000 Hz (Studio Quality] Tv P Test
8. In the Default Format section, select the same Exclusive Mode
Sample rate the MlC 96k IS Set tO Allow applications to take exclusive control of this device

Give exclusive mode applications priority

9. Click OK to close the Properties window

10. Click OK again to close the Sound window.

Restore Defaults

Cancel Aoply

Note: Some professional recording programs have their own audio options and will ignore the
settings made in Windows Manage Audio Devices.

Page 6



Apogee MiC 96k for Mac & Windows User’s Guide

Mac Basics

To Select MiC 96k as your Mac’s Audio Input Device:

i [] < i Sound Q|
1. Connect MiC 96k to a USB port on your Mac
Computer Sound Effects  Output m

When a connection is made, a blue light will illuminate Seltadaviesforsoundinput :
ame ype

on the MIC Internal Microphone Built-in
Line In Audio line-in port
MIC 96k usB

2. Open Mac System Preferences > Sound and
click the INPUT tab.

Settings for the selected device:

The selected device has no input controls

nputlevel: 0 0 0 00000 8
3. Select MiC 96k From the list.

The light on MiC will turn green and you will see the
input level meter move with the signal. Use the knob on
the side of the MIC to adjust the input Gain level.

Output volume: ‘ i, ‘J)) Mute

Show volume in menu bar

To Change the Sample Rate:  °"°® 9 Urites

e - CHERIE D TR a
Favorites Pages.app BB Activity Monitor.app
e Pastebot.app @ AirPort Utility.app
) ouciinve 2% Photo Booth.app ApogeeRegistration.app
22 Dropbox & Photos.app B Apple Loops Utility.app
. .| 8 Previewapp
1. Open Audio MIDI Setup = Google Dr. g prg Tosls.app B vid Digies: > Audio MIDI Setup.app
. , @ Documents @ QuickTime Player.app 4 Bluetooth Fil...xchange.app
(located In your Mac’s © Downloads 1) Reminders.app & Boot Camp Assistant.app
. . e @ Seferiapp ¢ Colorsync Utlity.app Jul 31, 2015, 6:14 PM
Applications > Utilities folder) el D B Console.app 1018, 2076, 4:01 P
(2} apogee System Preferences.app & Digital Color Meter.app Sep 2' 20‘\6’ 2:00 PM
= | TextEdit.app (89 Disk Utility.app 206
#% Applications | The Unarchiver.app ¥ Grab.app Add Tags...
@ AirDrop @ Time Machine.app @ Grapher.app .
=4 Utilities * A Keychain Access.app
2. In the Audio Devices eCe Audio Devices
window, select MiC 96k from Bullein'Microphane
' 2in/0ou MIC 96k
the list.
Built-in Input Clock source: Default
2 inf 0 out
i
: ; i 0l
3. On the right, use the Format JQ Built-in Output Output
0inj 2 out e D]

drop down box to select your

. MIC 96k
desired sample rate Source: Default

Format: |96000.0 Hz [ 1ch-24bit Integer

|44"|00.0 Hz |
Ch  Velume 48000.0 Hz Value dE
M 88200.0 Hz

1. 96000.0 Hz
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Recording with MiC 96k

Windows Recording

Explanation of Windows Drivers available

The Apogee MiC 96k can be used with two different Microsoft Windows audio drivers, and a 3rd party
audio driver. Here are the differences between them:

Windows Drivers:
MME & DirectSound) - An older driver technology that is compatible with the most audio
applications. Not recommended by Apogee because there will be high latency when monitoring.

WASAPI - A newer integrated low latency audio driver. Supported by few pro audio programs
but provides excellent performance (Audacity, REAPER, Pro Tools). Apogee recommends using
this driver when possible.

Third Party ASIO Driver:
ASIO4AII - An alternative low latency audio driver that uses driver technology developed by
Steinberg. Must be installed separately and is free to the public. Many pro audio programs
support ASIO (Cubase, Ableton Live, Reason, etc.). Apogee recommends the use of this driver.

Download and install this driver from www.asio4all.com
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Record using Audacity and the WASAPI Driver
1. Open Audacity and go to Edit > Preferences

Preferences: Devices

Interface
2. In Devices section, choose: :layb:;k Host: [Windows WASAP! 3
Q:Tirtymg Using: PortAudio V19-devel (built Jan 92016 12:36:32)
Host: Windows WASAPI s 'T”:iice -
i ) e Device: | Speaker/HP (Realtek High Definition Audio)
Playback DeV|Ce: (Your Computers bUlIt'In D - Sprte;t;grartms Speaker ealtek Higl inition Audio]
- Import / Expor fecordi
OUtDUt) .. Extended Import i mg_.
. . . . . Projects Device: | Microphone (JAM 96k)
e Recording Device: Microphone (MiC 96k)  Librares e [

Preferences: Quality

3. In the Quality section, select the desired sample . Devices S
rate. - Playback Default Sample Rate: | 96000 Hz vl
i-- Recording = g
Default 5ample Format: | 24-bit
NOTE: This must be the same sample rate i Interiace T

selected in Manage Audio Devices for both the
MiC, and your audio output device.

4. Click OK to close the Preferences window.
Adjust the Gain knob on the side of Apogee MiC 96k to set the input level.
6. Press record!

o

Using the ASIO4ALL Driver with Ableton Live

m‘ Help
Make sure you’'ve installed the ASIO4ALL driver from www.asio4all.com - =
it Key Map =
1. Open Ableton Live and go to the Options > Preferences menu Computer MIDI Keyboard  Ctrl=Shift=

External Sync

Delay Compensation

2- In the AUdiO SeCtion ChOOSG: Reduced Latency When Manitoring
m s Time Ruler Format 3
MNarrow Grid Ctri=1
Widen Grid Ctrl=2
e Driver Type: ASIO Triplet Grid Ctrl=3
Snap to Grid Ctri=4
Fixed Grid Ctrl+5
Draw Mode B
. i Follow Ctri+Shift+F
e Audio Device: ASIO4ALL v2

Solo Switches

Cue Switches

Solo in Place

Lack Envelopes

MIDI Arrangement Cverdub

| Preferances... ctrl=,

e Sample Rate: This should match the sample rate selected in

Manage Audio Devices for both MiC 96k and your audio output device.

3. In this same menu, click Hardware Setup to open the ASIO4ALL setup window.
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4. Click the ADVANCED button
m ASIDLALL v2.13 - www.asiodall.com - feedback@asiodall.com X
5. Enable both MiC 96k, and your output device
6. Adjust the ASIO Buffer size:
- Start with 128 samples, but it may
need to be adjusted depending on
your computer’s capabilities:
Note:
e Higher Buffer: More stable audio performance, but higher latency delay when input monitoring
e Lower Buffer: Less stable audio performance that could result in pops and clicks, but less
latency delay when input monitoring
7. Close the ASIO4ALL Driver Window
8. Close the Ableton Preferences window
Note: When properly selected, the light on MiC 96k will turn green
9. In an audio track, select input 1. 10. Click the Monitor “IN” button to hear your live input
signal in your output
| 2 Audio | 9 y P

11. Adjust the Gain knob on the side of Apogee MiC 96k to set the input level and you will see input

level meter movement in this Ableton track.

This indicates you are receiving input signal into Ableton and can record!
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Using MiC 96k to record with Cubase

Make sure you’ve installed the ASIO4ALL driver from www.asio4all.com iio MIDI Media Transport [N
. . | .
1. Open Cubase and go to the menu Devices > Device Setup MIDI Device Manager
MixConscle F3
2. Select VST Audio system on the left column, then choose ASIO4ALL R e
. Plug-in Manager
v2 from the ASIO Driver drop down. g eneg
Record Time Max
Device Setup Time Display
V5T Connections F4
ASIO4ALL v2 WST Instruments F11
g MBI Mo Driver VST Performance F12
i %3 MIDI Port Setup
| Remote Devices . ASIO4ALL v2 Video Player F8
.- \/ST Quick Controls z o :
| Transport Generic Low Latency ASIO Driver Virtual Keyboard Alt+K
i~ Record Time Max
- Time Display Ableton Live ReWire
Video
L% Video Player N
ST VST Audio System| Show Panel
. ASIO4ALL v2
VST System Link Device Setup...

3. On the left Column, select ASIO4ALL v2 then click Control Panel to open the ASIO4ALL setup
window

Device Setup

Ea ASIO4ALL v2.13 - www.asiodall.com - feedback@asiodall.com X

Control Panel

MIDI
" @ MIDI Port Setup -]
Remote Devices
VST Quick Controls
Transport
Record Time Max
. Time Display
+ | Video
L.Em Video Player MIC 96k 1
& VST Audio System MIC 96k 2 ASIO Buffer Siz
e Audio output with 55T 1 Aud
-WST System Link Audio output with S5T 2 Aud
2nd output with S5T 1 2nd
2nd output with S5T 2 2nd

4. Click the ADVANCED button -

.

ﬁ ASIO4ALL v2.13 - www.asiodall.com - feedback@asiodall.com X

altek High Definition Audio
b ) Audio outp
6. Adjust the ASIO Buffer size:
- Start with 128 samples, but it may
need to be adjusted depending on

your computer’s capabilities:

Note:
e Higher Buffer: More stable audio performance, but higher latency delay when input monitoring
e Lower Buffer: Less stable audio performance that could result in pops and clicks, but less
latency delay when input monitoring
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7. Close the ASIO4ALL Driver Window, then click OK to close the Device Setup window.

8. Now go to the Devices > VST Connections menu.
9. Inthe INPUTS tab, right-click the stereo bus and click Remove Bus.

Add Bus

Always on Top

~  Set "Stereo In" as Default Input Bus
Remove Bus "Stereo In"

10. Click the Add Bus button and
choose 1, mono, then Add Bus.

11. You now have a single input bus.

12. Close the VST Connections
Window.

13. Go to menu Project > Project Setup.

14. Set the Sample Rate to the same value you had set the MiC
and computer’s built-in output to in the Manage Audio Devices

section.

15. Set Bit Resolution to 24-bit or higher.

=-ED Mono In

ASIO4ALL v2

MIDI  Media Transportm

MIDI Device Manager
MixConsole B
Plug-in Information

Plug-in Manager

Record Time Max

Time Display
V5T Instrurments F11
VST Performance F12

“-—o Mono

MIC 96k 1

All other settings are optional and your choice

16. Click OK to close the Project Setup window.

Project Setup
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+ File Edit [N Audic MIDI Media Transport Devices Windc

17. Go to Project > Add Track > Audio Add Track A Audio.

W Instrument...
= MIDI..

Duplicate Tracks

Rernove Selected Tracks Shift+Del

Remove Empty Tracks B Using Track Preset...
18. Choose a mono track configuration.

“ Add Audio Track X

| Browse [ ono AddTrack | cancel |

1 [m][s] Audic 01 = _
@ <« or u] I If you want to monitor as you record,

enable the Monitor button as well

0.00

Maono In

Stereo Out 2

20. Adjust the Gain knob on the side of Apogee MiC 96k to set the input level and you will see input
level meter movement in this Cubase track.

This indicates you are receiving input signal into Ableton and can record!
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Using MiC 96k to record in Garageband

1.

4.

Open Garageband and create a
New Empty Project

In the Details expansion, ensure
MiC 96k is selected as the Audio
Input device, and Built-In Output is
selected and the Audio Output
device, then click Choose.

In the Track dialog that appears,
select an Audio track, then click
Create.

Adjust the Gain knob on the side of Apogee
MiC 96k to set the input level and you will see

input level meter movement in the
Garageband track.

Software Instrument Audio Drummer

Play sounds from your Mac. Record using a microphone  Record guitar or bass using  Add drums that automatically play
or line input. GarageBand as an amp. with your song.

¥ Details:

Input:
m v/ I want to hear my instrument as I play and record
O Input 1 =
My instrument is connected with: MIC 96k € | hear sound from: Built-in Output &

() | cancel | | Create |

This indicates you are receiving input signal into Garageband and can record!

Page 14



Apogee MiC 96k for Mac & Windows User’s Guide

Using MiC 96k to record in Ableton Live

File Edit Crea
About Live

1. Open Ableton Live and go to the Live > Preferences Menu S Preferonces %,
| Services >
Hide Live #BH

Hide Others “C#H
Show All

Quit Live H#Q

® O Preferences

2. Select MiC 96k as the Audio Input
Device, and Built-in Output as the
Audio Output Device

3. Select your desired Sample Rate
4. Set your Buffer size. Start with 128

Samples and readjust based on your
computer’s performance.

Note:

e Higher Buffer: More stable audio performance, but higher latency delay when input monitoring
e Lower Buffer: Less stable audio performance that could result in pops and clicks, but less
latency delay when input monitoring

5. In an Audio track, select Input 1

6. Adjust the Gain knob on the side of Apogee MiC 96k to set the input level
and you will see input level meter movement in this Ableton track.

This indicates you are receiving input signal into Ableton and can record!
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Record using Apple’s Aggregate Device feature (Pro Tools, Studio ONE, etc.)

Some audio recording programs do not have the ability to select a different input and output device. In
this case you will need to select an “Aggregate Device” that combines Apogee MiC 96k and your
computer’s built-in output. Here’s how to create and use Apple’s aggregate device feature:

1. Open Audio MIDI Setup
(located in your Mac’s
Applications > Ultilities folder)

Audio MIDI Setup  Edit

Built-in Microphone
2inf 0 out

.
%
% Bmlt in \npul
N

Built-in Output
Olin/ 2 ou

MIC 96k
1inf 0 out

Ch

:

A

Create Aggregate Device
| Create Multi-Output Device

™ iCloud Drive
&3 Dropbox
£ Google Dri...
[H Documents
0 Downloads
[ Desktop

2} apogee

#% Applications
@ AirDrop

[ pastebot.app
£3 Photo Booth.app
& Photos.app

AirPort Utility.app
" ApogeeRegistration.app
B Apple Loops Utility.app

Preview.app w Audio MIDI Setup.app
Pro Tools.app Avid DigiTest .

@ QuickTime Player.app
i) Reminders.app
@ safari.app
Stickies.app
@ System Preferences.app
| Textedit.app
) The Unarchiver.app
@ Time Machine.app
135 Utilities

f} Bluetooth Fil...xchange.app
% Boot Camp Assistant.app
% ColorSync Utility.app
BE Console.app
ﬂ Digital Color Meter.app
Qf Disk Utility.app
F Grab.app
#/ Grapher.app
» yﬁ Keychain Access.app

@ @® |59 Utilities
< e o ERERE 3 Q Search
Favorites °/ Pages.app B8 Activity Monitor.app

Audio MIDI Setup.app

Application - 7.7 MB
Created Jul 31, 2015, 6:14 PM
Modified Jul 18, 2016, 4:01 PM

Lastopened Sep 2, 2016, 2:00 PM

Version 3.0.6
Add Tags...

3. Check the box for both MIC 96K and

Built-in Output to be used in the
Aggregate Device.

4. Set the Clock Source to MIC 96k

Aggregate Device
+ 1inf 2 out
Use

Audio Devices

Bullt in Microphone
2inf 0 out

L
§
\
s

Aggregate Device
MIC 96k
Sample Rate: | 96000.0 Hz

Clock Source:

Built-in Qutput
) Inj 2 out

&
4

MIC 96k

Audio Device
Built-in Output

PR = . Built-in Microphone
0 inf 2 out

B Built-in Input
MIC 96k Built-in Output
LA o MIC 86k
— .n,v

2. At the bottom of the Audio Devices window, Click the plus “+” button and
select Create Aggregate Device.

In Out DriftC..

oMo o
|

Configure Speakers...

5. Select this Aggregate device in your audio recording program.

@ ProTools File Edit View Track Clip Event AudioSuite Optior
Playback Engine
Prayoac Engre: | Aggregate Doviee 7|
Settings
HOW Buffer Sizo: (128 Samples 7]
Host Enging: | | Ignore Errors During Playback/Record
{may cause clicks and pops)
Dynamic Plug-in Processing
Video Engine: || Enable
Disk Playback
Cache Size: | Normal T
Lower values for the disk buffer reduce memory usage. Higher values improve disk performance.
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Additional Support

For More Information:

e Apogee KnowledgeBase and FAQs
e Apogee Product Registration
e How to contact Apogee Technical Support

Visit:
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