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Overview

Introduction
Mixing for Dolby Atmos and other immersive 3D formats is rapidly becoming an essential skill for the modern
creator and engineer.  As streaming services highlight immersive content and record companies require
immersive audio deliverables, you may be asking yourself “how do I get started”?

With Symphony I/O Mk II Thunderbolt’s Monitor Workflows, you’ll effortlessly configure and operate your
monitoring system for Dolby Atmos, Sony 360 Reality Audio and other immersive audio systems with control of
up to 32 Speaker outputs.

Features
● Control up to 32 Speaker outputs

● Create up to 16 Monitor Workflows

● Set Source Routing, Speaker Set, Level Trim, Mute/Solo for each Speaker output

● Toggle Monitor Workflows and Speaker Sets from the touchscreen, Symphony Control
software and the Apogee Hardware Remote.

System Requirements
● Symphony I/O Mk2 Thunderbolt interface (Monitor Workflows functionality is not available in

the Pro Tools, Dante, SoundGrid or Standalone audio interface modes).
○ Note that Monitor Workflow functionality is only available on the first Symphony I/O

Thunderbolt unit in a multi-unit setup.
● Symphony Control 0.5 or greater
● macOS Big Sur or greater
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Updating Firmware
Symphony I/O’s Monitor Workflows functionality requires updated Symphony I/O firmware. To update
firmware, follow these instructions carefully.

1. The connection from Symphony I/O Mk2 to your Mac depends on the Option cards installed in
your interface:

a. Thunderbolt only - connect to your Mac via Thunderbolt - as if you had another
option!

b. Thunderbolt + Pro Tools/Dante Option card - connect to your Mac via Thunderbolt,
set Audio Interface Mode to Thunderbolt.

c. Thunderbolt + Pro Tools HD Option card - To update Symphony I/O firmware, it’s
necessary to remove the Pro Tools HD Option card, perform the firmware update via
Thunderbolt, and then re-install the Option card.

2. Open the Symphony I/O Firmware Update utility, installed with Symphony Control software in
the Applications/Utilities folder.

3. Update one Symphony I/O unit at a time, following on-screen instructions carefully.
4. The update takes several minutes and may

restart from 0%.

5. At the end of the update, you will be
prompted to disconnect and reconnect the connection cable.

6. Find below issues that may be encountered and their resolutions:
a. If the Update progress bar stops before reaching 100% complete and doesn’t resume

after a few minutes, hotplug the Thunderbolt/USB cable.
b. Towards the end of the process the Updater will prompt you to disconnect and

reconnect the Thunderbolt/USB cable. If, after reconnecting the cable, the unit doesn’t
turn on automatically, press the unit power button to power it on manually.

c. If there are any other unexpected problems, reset Symphony I/O by powering the unit
off, holding down the front panel encoder while powering the unit back unit. Hold down
the encoder until the Meter view is displayed. The update will resume automatically.
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Caution!
Symphony I/O’s Monitor Workflows are powerful and flexible, but without a proper

understanding of the functionality, audio signals may be inadvertently sent to speakers at Line level
(i.e. maximum volume), resulting in speaker damage and, potentially, hearing loss. To avoid this
situation, ensure that ALL Symphony I/O Analog outputs connected to a speaker or amp are set to
Speaker in the Analog Output Setup window, as described below. Be sure to set Symphony I/O’s
encoder to a very low volume during initial system verification.

Getting Started Quickly

What is a Monitor Workflow?
A Symphony I/O Monitor Workflow is a snapshot of the Source routing, level trim and Speaker Set
settings for all Symphony I/O analog outputs set to Speaker. With these settings, you configure how
signal flows from sources like your DAW, Symphony’s internal mixers, or hardware inputs through to
Symphony I/O analog outputs and on to your array of up to 32 speakers.

You can create up to 16 Monitor Workflows to fulfill all your monitoring use cases, then toggle
between them using the front panel touchscreen, Symphony Control software, or the Apogee
Hardware Remote.

In the following example, you’ll create 2 Monitor Workflows to manage 14 speakers - a 7.1.4 Speaker
array plus 2 sets of Stereo speakers.
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Configure Analog Output Setup
1. In the Device Settings column, click Analog Output Setup, then

set Analog 1-2 to Analog 13-14 to Speaker.
2. Connect the 7.1.4 array to Symphony I/O’s Analog outputs 1-12

in the order shown in the diagram below.
a. Left-Right : Analog output 1-2
b. Center-Sub : Analog 3-4
c. Left-Right Surround : Analog 5-6
d. Left-Right Rear Surround : Analog 7-9
e. Left-Right Top Front : Analog 9-10
f. Left-Right Top Surround : Analog 11-12

3. For this example, it’s assumed that the 7.1.4 Left-Right speakers
are also the Main stereo speakers.

a. Connect Alt stereo speakers to Analog outputs 13-14.
4. Analog outputs 15-16 may be used as line outputs for extra sends or hardware inserts in your

DAW.
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Create the Stereo Workflow

1. In the Device Settings column, click the Monitor Workflows button
to display the Monitor Workflows window.

2. Click Stereo to engage the Workflow. If your Monitor Workflows
window doesn’t resemble the window shown here, reset Symphony
I/O by powering down the unit, holding down the front panel
encoder while powering the unit back up, and continue to hold the
encoder until the Meters view is displayed.

3. In Symphony Control I/O view, set Analog output 1-2 Source to Playback 1-2, then set
Speaker Set to 1.

4. Set Analog output 13-14 to Playback 1-2, then set Speaker Set to 2.
5. Toggle between the Main and Alt stereo speakers with buttons in the Symphony Control

Monitor column, from the front panel touchscreen Set Selector button, or the Apogee
Hardware Remote (see here to configure the hardware remote).
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Create the 7.1.4 Workflow

1. In the Monitor Workflows window, select Workflow 2, double-click
to customize the name to 7.1.4, then hit Return.

2. In the I/O view, set Analog output 1-2 through 11-12 Source to Playback 1-2 through 11-12.
3. Set Speaker Set to 1 for all Analog outputs 1-2 through 11-12. Set Speaker Set to Off for

Analog output 13-14.
4. Configure your DAW or software to output on Playback 1-2 through 11-12.
5. Toggle between the Stereo and Atmos workflows with buttons in the Symphony Control

Monitor column, from the front panel touchscreen Set Selector button, or the Apogee
Hardware Remote.
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Working with Monitor Workflows
The Getting Started Quickly section above provides only one example of how to configure Monitor
Workflows. With flexible routing, Speaker trim and Speaker Sets, you can create highly specialized
Monitor Workflows to meet any of your monitoring requirements.

Configure Analog Output Setup
To set up monitor workflows, first designate which Symphony I/O analog outputs are connected to
speakers and/or speaker amplifiers. This setting remains constant across all your Monitor Workflows.

1. Open Symphony Control software.
2. Choose View > Device Settings to display the Device

Settings column, or click the Device button in the
Symphony Control Toolbar.

3. Open the Analog Output Setup window.
4. For ALL outputs that are connected to speakers and/or

speaker amplifiers, click the Speaker radio button next to
the Analog output pair.

5. All Speaker output levels are now under control of
Symphony I/O hardware and software encoders.

a. The output’s Digital Reference is fixed at -16 dBfs
= +4 dBu/ -10 dBV.

b. The output may be trimmed +- 4dB, for a
maximum output level of +24 dBu.

c. With the Connect 8 I/O Module, the Digital
Reference is fixed at -14 dBFs = +4 dBu. There
are no Speaker Trim controls.

6. Analog outputs set to Line operate as unattenuated line outputs.
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The Monitor Workflow
A Monitor Workflow is a configuration of your playback system for a specific task - here are a few
examples:

● Route the stereo output of your DAW to one of three sets of stereo speakers;
● Route the output of an Atmos renderer to a 7.1.4 speaker array, including Re-rendered

formats like 7.1,5.1 and 2.0.
● Toggle between software and direct monitoring at the touch of a button;
● Toggle between a streamed reference track and your DAW mix session.

For each Monitor Workflow, the following settings are available per Speaker output (or pair):

1. Speaker Output Label - Customize Speaker output labels for
each pair. These labels remain consistent from Workflow to
Workflow.

2. Speaker Status - This icon displays the status of each
Speaker output pair in the currently loaded Monitor Workflow.

a. Green - the speaker pair is active;
b. Pale green - the speaker pair is part of an inactive

Speaker Set. The speaker becomes active when the
Speaker Set it belongs to is selected;

c. Red - Speaker Set for the pair is set to Off - the output
is muted in the currently loaded Monitor Workflow.

3. Source Meter - This meter displays the audio level of output’s
selected Source.

4. Analog Output Reference Level - This dropdown sets the
Analog output nominal reference level: +4 dBu or -10 dBfs.
As a general rule, use +4 dBu when connecting outputs to
professional audio and video gear, use -10 dBV when
connecting to “home hi-fi” gear.

5. Output Level Trim - This dial trims the output audio level ± 4
dB. Use trims to balance levels between speakers or
compensate for different Source levels across Monitor
Workflows. Note that the Connect 8 I/O module doesn’t offer Output Level Trim.

6. Source - This dropdown menu selects the Speaker output pair’s signal source:
a. Playback - select a Playback pair to receive audio from your DAW and other audio

software;
b. Mixer - select a Mixer to receive audio from 1 of Symphony Control’s 5 direct mixers;
c. Hardware Inputs - select a hardware input to receive audio from I/O module analog

and digital hardware inputs.
7. Mute/Solo - Mute or Solo each Speaker output to verify routing or troubleshoot issues.
8. Speaker Set - Assign each Speaker output to Speaker Set 1,2 or 3, or choose Off to

completely mute the Speaker output in the currently loaded Monitor Workflow. As a general
rule, use Speaker Sets to toggle between multiple sets of a similar format, e.g. 3 stereo sets
or 2 5.1 sets, up to 32 speakers.
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To modify or create a Monitor Workflow:
1. In Symphony Control, choose View > Device Settings to display the Device Settings column.
2. Click the Monitor Workflows button.
3. Choose a Monitor Workflow to modify, or click an empty slot to create a Monitor Workflow.
4. Double-click the Monitor Workflow name (or <blank>) to name it.
5. Click the Toolbar I/O button to access Speaker output settings, then configure settings as

described above.

To import and export individual Workflows
● With the Monitor Workflow window Import and Export buttons, you can rearrange the order of

Workflows and back them up.
● To back up a Monitor Workflow, click the Workflow to highlight the numbered slot, click the

Export button, then click Save.

● The Workflow is saved as a .siow file.
● To place a Workflow in a specific numbered slot, click the slot to highlight it, then click the

Import button. Choose the desired workflow and click Open.
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To toggle between Monitor Workflows & Speaker Sets

Monitor Workflows may be loaded and toggled between from 4 locations in the user interface:
1. Symphony Control Monitor Workflows window - load all 16 Monitor Workflows from the

Monitor Workflow window.
2. Symphony Control Monitor Sidebar - load Workflows 1-3 from the Monitor sidebar.
3. Front Panel touchscreen - load Workflows 1-3 from the touchscreen Monitor view.
4. Apogee Hardware Remote - assign Workflows 1-8 to the Hardware Remote assignable

buttons.

Speaker Sets may be switched from 3 locations in the user interface:
1. Symphony Control Monitor Sidebar
2. Front Panel touchscreen
3. Apogee Hardware Remote - assign Workflows 1-8 to the Hardware Remote assignable

buttons.

Playback Labels/Trim Window
Aspects of Playback sources 1-32 may be modified
from the Playback Labels/Trim Window.

1. In the Symphony Control menu bar, select
Window > Playback Labels/Trim.

2. Customize Playback labels by double-clicking
on a label, entering the desired text, then
hitting <enter>.

3. Playback audio level can be adjusted ± 12 dB
by double-clicking on the Playback Trim dB
value and typing a level from -12.0 to + 12.0
dB, then hitting <enter>.
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Saving Monitor Workflows
● In order to maintain a consistent monitoring environment, Monitor Workflow Routing, Speaker

Trim and Speaker Sets are NOT stored and recalled with Symphony Control Snapshots. This
is to avoid the case where opening a Snapshot routes audio to speakers in an unexpected
manner.

● Monitor Workflows may be stored and recalled using the Export and Import functions found on
the Monitor Workflows window.

● Note that Analog Output Setup settings ARE saved with Snapshots. Thus, it’s possible to save
and recall Snapshots for different speaker arrays. Proceed with caution to avoid sending an
analog output configured to Line level but connected to a speaker.

Apogee Hardware Remote
1. Configure Hardware Remote assignable buttons to load a Monitor Workflow or activate a

Speaker Set.
2. With the Hardware Remote connected, select Window > Remote in the Symphony Control

menu bar.
3. To assign a button to load a Monitor Workflow, click a Remote Control Assignment button,

then choose Output Workflow 1(2..8).
4. To assign a button to activate a Speaker Set, click  a Remote Control Assignment button, then

choose Select Speaker Set 1 (2,3) or Toggle Speaker
Sets.

User’s Guide Version 1.0b
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