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The serial number is located on the rear panel of the unit. We suggest you record the serial number 
in the space provided below. Refer to it whenever you call an authorized Apogee Electronics repair 
facility or the manufacturer. Please be sure to return your completed warranty card immediately!

Ensemble  Serial No._________________________________________________

Purchase Date__________________________________________________________
 
Dealer_________________________________________________________________

Phone_________________________________________________________________

Address________________________________________________________________

CAUTION:
Any changes or modifications not expressly approved by APOGEE ELECTRONICS 
CORPORATION could void  your authority to operate this equipment under the FCC rules.

Please register this unit by filling in the included registration card, or registering online at
http://www.apogeedigital.com/support/register.php Please read this manual – if you call for 
technical support, we’ll assume that you have. There will be a quiz.

Owner’s Record
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Introduction

Ensemble is a digitally–controlled Firewire audio interface specifically designed for Apple Macintosh 
computers. From mic preamps to Mac Core Audio connectivity to headphone outputs, Ensemble includes 
all that’s necessary for a high–quality Mac–based recording system.

Ensemble includes several of Apogee’s Core technologies, including:

SoftLimit 

Soft Limit is an analog peak limiting circuit that instantaneously and gracefully controls transient peaks, 
thereby allowing an additional 4 dB of headroom. Soft Limit may be engaged on all 8 Ensemble analog 
inputs.

UV22HR 

UV22HR is Apogee’s industry standard dither algorithm for reducing the word–length of a digital audio 
signal from 24 to 16 bits. UV22HR is also being employed to produce dramatically improved internet and 
computer audio content without increased file sizes or data rates. 

Apogee Sample Rate Conversion (SRC)

Ensemble’s hardware sample rate conversion provides a high quality, flexible solution for working with 
digital audio hardware and software running at different sample rates. Ensemble’s sample rate conversion 
may be applied to a digital input (to convert an input stream to Ensemble’s sample rate) or to a digital 
output (to provide an output stream at a user selected sample rate different than Ensemble’s rate).

Ensemble Requirements

1.	Apple PowerMac 1.5GHz or higher, 512MB of RAM required, 1GB recommended
2. 	OS X 10.4.11 or 10.5 and above; OS X 10.5.3 or above highly recommended
3. Apple Logic Pro 7.2.3 or 8.0 and above
4. 	One Firewire 400 cable

Please note:
The functionality described in this User’s Guide is based on Ensemble firmware and software
release version 1.3, released in February, 2007.
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Getting Started Quickly

Installing software
	 Insert the included CD in your Mac’s optical drive 

slot, double click on the Ensemble Software 
Installer icon, and follow the onscreen directions 
provided by the installer program. After the installa-
tion is complete, it will be necessary to restart your 
Mac.

Hardware connections
	 Using the enclosed FireWire cable, connect one 

of  Ensemble’s FireWire ports to a FireWire 400 
port on your Mac (figure 2).

	

	

	 Connect Ensemble’s AC input to an AC outlet 
of 90 to 250 volts; Ensemble’s power switch will 
illuminate to indicate the presence of AC. Press 
the power switch to turn the unit on (figure 3).

	 Connect a pair of headphones to Ensemble’s     
 1 output (figure 4). 

figure 1

figure 2

figure 3

figure 4



APOGEE ELECTRONICSEnsemble – User’s Guide

5

OS X configuration
	 From your Mac’s Apple menu bar, open the 

System Preferences window, then click on the 
sound icon (figure 5).

	

	
	 In the Sound Preferences window click on the 

Output tab and select Ensemble (figure 6).
	

figure 5

figure 6

iTunes playback
	 Open iTunes, select an audio file and initiate 

playback (figure 7).

	 Press the OUTPUT encoder knob until the      1 
LED is lit and adjust the level in your head-
phones (figure 8).

	

figure 7

figure 8

Getting Started Quickly
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Getting Started Quickly

DAW configuration
	 Configure your Core Audio compatible software 

to communicate with Ensemble hardware I/O. 

	 For example, in Logic 8 Pro :

	 Choose Preferences > Audio and click on the 
Devices tab. In the Devices window, click on the 
Core Audio tab (figure 9).

	

	 Check the Enabled box, select Ensemble in the 
Device field, and verify that the 24 Bit Record-
ing box is checked. Click on Apply Changes 
when compete (figure 10).

	

	 To “customize” the I/O routing labels in Logic to 
match Ensemble hardware I/O, choose Options 
> Audio > I/O Labels. Click on the circle adja-
cent to each label under the Provided by Driver 
column (figure 11).

	 To control Ensemble directly from your Logic
	 session, choose Options > Audio > Open Apo-

gee Control Panel (figure 12).

	 If you’re using another Core Audio compat-
ible audio software app, use Apogee’s Maestro 
software (installed in your Applications folder in 
Step 1) to control Ensemble.

	

figure 9

figure 10

figure 11

figure 12
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Recording 	
	 Connect a mic to the MIC 1 rear panel connnec-

tion (figure 13). 

	
	
	 or an instrument to the HI–Z 1 front panel con-

nection (figure 14).

	

	 In Logic, set a track’s input to Analog 1 and 
its output to Analog 1/2 and record-enable the 
track (figure 15). 

	 Press the front panel INPUT encoder knob until 
the Pre 1 LED is lit, and turn encoder to obtain 
a proper recording level on the record–enabled 
track (figure 16).

	   
      You’re now ready to record!

figure 13

figure 15

Getting Started Quickly

figure 16

figure 14
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Making Settings with Software Control Panels

All Ensemble settings are made from Apogee’s Maestro software Settings panel or Logic Pro’s Apogee Control 
Panel.  Certain settings can be also be made from OS X audio control panels. It’s possible to open multiple control 
panels simultaneously,  as settings made on one control panel are mirrored on all others. Additionally, Mic Pre gain 
and Ouput level may be controlled from Ensemble’s front panel encoders, as described on the lower half of this 
page. 
	
What is Maestro? - Apogee Maestro provides the most complete control of Ensemble, including control of all 
Ensemble parameters, store/recall of configurations, expanded routing and 2 low–latency mixers. Maestro may be 
used 	with any Core Audio compatible audio application. Please see the complete explanation of Maestro’s
Settings panel beginning on p. 14

The Logic Pro Apogee Control Panel, found in Logic Pro under the Audio menu, provides control of all Ensemble 
parameters and store/recall of configurations.

Audio Midi Setup (AMS) – This OS X utility (found in the rootdrive/Applications/Utilities folder) provides control of 
Ensemble’s clock source, sample rate and output level.  

To set Ensemble’s output level using the Mac’s menu bar audio fader, set Default Output (in AMS) to Ensemble; 
OSX audio faders (including the menu bar fader) will then control the output selected on Ensemble’s front panel. 
For example, if the front panel  1 LED is lit, OSX audio faders control the  1 output level.

Making Settings with Ensemble’s Front Panel Encoder Knobs

Ensemble’s front panel encoders provide simple and immediate access to Mic Pre gain settings and Output levels. 

To use the left encoder to control mic pre gain:

	 Select the mic pre gain to set by clicking the left encoder knob until the desired PRE LED is lit.
	 Turn the encoder clockwise to increase gain or counter–clockwise to decrease gain.
	 The LEDs encircling the encoder indicate its “position”, providing a quick visual indication of level in the 		
	 same fashion as a traditional knob.

To use the right encoder to control output levels:

	 Select the output to set by clicking the left encoder knob until the desired LED is lit, and turn the knob as 		
	 described above; by selecting MAIN, rear panel analog output levels may be set; by selecting either  1 or 		
	  2, the corresponding front panel headphone output level may be set.

	 By pressing and holding the right encoder button for a few seconds, all analog outputs are muted. The 
	 selected output LED flashes to indicate muting.

Please see p. 16 to configure the MAIN and headphone outputs

General Operation
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Setting Sample Rate

To set Ensemble’s sample rate, choose the desired rate in your Core Audio compatible software 
application; Ensemble will set itself to this rate. If the application has no sample rate setting, open the 
OSX utility Audio Midi Setup, select Ensemble in the Properties For field and select the desired rate in 
the Format field.

Using 176.4–192 kHz Sampling Rates

To operate Ensemble at a sample rate of 176.4-192k, it’s necessary to set I/O Allocation (found in Mae-
stro under Tools>Settings>Settings tab) to either 10x10 or 8x8. As Optical I/O is not supported at these 
sample rates, their associated Firewire paths are disabled to conserve CPU bandwidth. 
After changing I/O Allocation, it’s strongly suggested to re-boot the computer and power the Ensemble 
off and then on.

Setting Clock Source

Ensemble’s clock source may be set from Maestro, Logic Pro’s Apogee Control Panel, or from OSX’s 
Audio Midi Setup utility.

When Ensemble is locked to an external source, Ensemble’s sample rate is still determined by the 
selection in software. Thus, the sample rate of the external source must be manually set to match the 
software sample rate. For example, if you want to open a session at 88.2 kHz but lock Ensemble to word 
clock from an Apogee Big Ben, you must manually set the Big Ben to 88.2 kHz.

Digital I/O

The availability of Ensemble’s digital I/O is based on the unit’s sample rate and Optical I/O Format 
setting, as depicted in the chart below.

Stand-Alone Mode 

When Ensemble’s firewire connection is interrupted, the unit automatically enters Stand-Alone mode, 
whereby all current control panel, routing and mixer settings remain operational, despite the absence of a 
host computer. In Stand-Alone mode, the Status LED turns green and all front panel controls remain active.

Ensemble Routing

Unless routing is modified in Maestro software, all Ensemble rear panel inputs are routed via Firewire to the 
Mac, while all rear panel outputs are routed via Firewire from the Mac, as depicted on the next two pages. 

Analog I/O Optical I/O Coaxial I/O Total
44k1/48k 8 8 ADAT or 2 S/PDIF 2 18
88k2/96k 8 4 SMUX or 2 S/PDIF 2 14

176k4/192k 8 none 2 10

General Operation
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18 DAW Inputs18 Hardware Inputs 
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ANALOG 5

ANALOG 6

ANALOG 7

ANALOG 8

S/PDIF (L,R)

OPTICAL
ADAT 1-8, SMUX 1-4 or S/PDIF (L,R)

MIC 3 or Hi-Z

MIC 2 or Hi-Z

MIC 1 or Hi-Z

MIC 4 or Hi-Z

Analog 1

Analog 2

Analog 3

Analog 4

Analog 5

Analog 6

Analog 7

Analog 8

S/PDIF (coax) L

S/PDIF (coax) R

ADAT 1

ADAT 2

ADAT 3

ADAT 4

ADAT 5

ADAT 6

ADAT 7

ADAT 8

General Operation

Input Routing Diagram
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18 DAW Outputs
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18 Hardware Outputs

ANALOG 5

ANALOG 1

ANALOG 2

ANALOG 3

ANALOG 4

ANALOG 6

ANALOG 7

ANALOG 8

S/PDIF (L,R)

OPTICAL
ADAT 1-8, SMUX 1-4 or S/PDIF (L,R)

Analog 1

Analog 2

Analog 3

Analog 4

Analog 5

Analog 6

Analog 7

Analog 8

S/PDIF (coax) L

S/PDIF (coax) R

ADAT 1

ADAT 2

ADAT 3

ADAT 4

ADAT 5

ADAT 6

ADAT 7

ADAT 8

General Operation

Output Routing Diagram
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Maestro 2

Toolbar
The toolbar is reserved for system controls that must remain easily accessible.
￼

Clear Meters - This button clears all held peak and over indications on all hardware and software meters.

System Status - This window displays the sample rate, clock source and system status of the currently se-
lected system. 

Toolbar Monitor Controls - These controls offer immediate access to a single deviceʼs speaker and head-
phone volume controls, independent of the selection in the Devices Sidebar. When multiple devices are con-
nected to your Mac, use the drop-down menu to choose which device’s controls are displayed. In most cases 
choose the device to which your speakers and headphones are connected.

Devices Sidebar

Device Icon & ID Button

Any Maestro-compatible Apogee interfaces connected to the host computer 
are displayed in the Devices sidebar, regardless of whether the connection is 
made via Symphony PCI card, USB or FireWire. 

Hardware settings are displayed by first selecting one or more (by shift-click-
ing) interfaces in the Devices sidebar and then clicking on a tab.

A device icon and ID button is placed adjacent to each row of parameters 
to identify the hardware unit to which the row belongs. By clicking on the ID 
button, the corresponding hardware unit’s front panel will illuminate. Each 
hardware unit is assigned a Peripheral Prefix (A-Z, found in Maestro’s Device 
Settings tab window) which is displayed on the ID button.
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Input Tab Window

Analog Level - Use this menu to select the analog input format and nominal reference level for each channel.  
The choices are +4dBu, -10dBV, and Mic for Channels 1-4, and +4dBu, -10dBV for Channels 5-8. 

Soft Limit - Use this menu to engage Soft Limit. Soft Limit is Apogeeʼs proprietary analog process for taming 
transients before A/D conversion. By gently rounding transients in a transparent manner, itʼs possible to maxi-
mize level BEFORE the A/D conversion stage.  Soft Limit is most effective with signals with large transients 
such as drums, percussion and plucked instruments. Soft Limit may not be the appropriate choice for signals 
such as bass or organ. 

Input Level - When the Analog Level is set to Mic, the mic pre gain of each input is controlled with this soft-
ware knob. The gain level is indicated in the value box below the knob and ranges from +10dB to +75dB.

Analog/Digital Input Meters - These meters display the level of the analog input after A/D conversion and the 
level of the digital inputs.

Group - The gain control of two or more mic pres may be linked by selecting the same group number in this 
drop down list on each channel you wish to group. Any gain offset present when channels are initially grouped 
is maintained after grouping.

Phase - Engage this button to invert the polarity of the input signal. Under certain circumstances, when two 
mics are used on one source, inverting the polarity of one mic may result in a fuller sound. For example, when 
top and bottom mic’ing a snare drum, a fuller sound is obtained when the polarity of the bottom mic is re-
versed.

48 V / Phantom Power - Engage this button for 48 volts phantom power on the XLR connections. Condenser 
mics require phantom power to operate.
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Maestro 2

Output Tab Window

Analog Level - Use this menu to select the nominal reference level for each analog output.  
The choices are +4dBu, -10dBV for Channels 1-8.

Analog/Digital Output Meters - These meters display the level of the audio outputs before D/A conversion 
and the level of the digital outputs, in the range -48 to 0 dBFS.

Main Output Format Selection - This menu selects the format of the main outputs. 
A. When set to Line, all Analog outputs function as standard Line outputs at the nominal reference level 
set in the output tab.  The Main Level knob has no function.
B. When set to Stereo, the Main Level knob (and front panel Output encoder) controls the level of Analog 
outputs 1–2. Outputs 3–8 function as standard Line outputs.
C. When set to 5.1, the Main Level knob (and front panel Output encoder) controls the level of Analog 
outputs 1–6. Outputs 7–8 function as standard Line outputs.
D. When set to 7.1, the Main Level knob (and front panel Output encoder) controls the level of all 8 of the 
Analog outputs.

Speaker Output Level - This knob controls the Main Output level. The setting is mirrored by the front panel 
Output knob (when set to Main) and by the Toolbar (speaker icon) knob (when Ensemble is selected in the 
Toolbar Monitor drop down).  

HP1/HP2 Source Select – These drop down menus select the stereo source for the front panel headphone 
outputs.

HP1/HP2 Output Level - These knobs control the individual headphone output levels.  The setting is mir-
rored by the front panel Output knob (when set to HP1 or HP2) and by the Toolbar (HP icon 1/2) knob (when 
Ensemble is selected in the Toolbar Monitor drop down).
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Device Settings Tab Window

Peripheral Prefix - Use this drop-down menu to assign a letter prefix (A-Z) to each peripheral device dis-
played in the Devices Sidebar. The letter prefix is included in all graphic representations of the peripheral as 
well as I/O labels in Maestro and Core Audio compatible applications.
UV22HR – UV22HR is applied to the stereo audio path selected in this drop down list. UV22HR should be ap-
plied to analog and digital inputs when recording to a 16–bit session and applied to digital outputs when rout-
ing signals from Ensemble to 16–bit digital devices such as external CD burners or DAT recorders. UV22HR 
is only available at sample rates of 44.1k – 48k, as higher sample rate formats and devices support 24 bit 
operation only.
Optical In – This drop down list sets the digital format of the rear panel Optical In to either S/PDIF or ADAT/
SMUX.
Optical Out – This drop down list sets the digital format of the rear panel Optical Out to either S/PDIF or 
ADAT/SMUX.
Word Clock Out – The rate of the word clock output may be set in this drop down list to be equal to the unit 
sample rate (WC x 1) or 1/2 the unit sample rate (WC x 1/2), to accommodate connected devices.
SRC Select – Sample rate conversion is applied to the stereo audio path selected in this drop down list. When 
converting a digital input (at any sample rate) to the sample rate of Ensemble (and thus the DAW session), ap-
ply sample rate conversion to the digital input.
SRC Rate – When converting the output of the DAW session to another sample rate, apply sample rate con-
version to a digital output (under SRC Select) and select the desired destination sample rate in the SRC Rate 
drop-down list.
I/O Allocation – With this drop down menu it’s possible to allocate the number of channels made available 
through Firewire I/O. When using slower host computers and/or higher sample rates, allocating fewer channels 
to Firewire I/O means less CPU resources are used for Firewire communication. Please note that when an 18 
x 18 allocation is selected, the highest sample rate possible is 96kHz. Also, any hardware I/O may be routed 
through the available Firewire I/O in the Maestro Routing pages.
CD Mode – Selecting “On” in this menu sends a 44k1, 16–bit stereo signal to the S/PDIF Coax output, regard-
less of the DAW session sample rate or bit depth. CD Mode sets UV22HR to S/DPIF Out, and if the DAW ses-
sion is at any other sample rate than 44k1 sets SRC Select to S/PDIF Out and SRC Rate to 44k1.
Over Hold – By selecting “On”, the red Over indicators on the front panel meters and in Maestro’s Input/Output 
page remain lit until manually cleared by clicking the Clear Meters button in the Maestro Toolbar.  
Meters Display – The signal displayed by the front panel meters may be set from this drop-down list. Settings 
available are Off (meters display no signal), Input (meters display Ensemble inputs) or Output (meters display 
Ensemble outputs).
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Maestro 2

Routing
The input and output routing control is accomplished across a combination of routing grids.  With this release of Mae-
stro 2 software, it is now possible to route individual stereo pairs from hardware inputs directly to hardware outputs 
while also routing other pairs through a DAW or other software.
  
Audio Routing is accomplished using the following three routing grids:

Standalone Routing - Route Ensemble hardware inputs to hardware outputs.

Input Routing - Route Ensemble hardware inputs to Mac audio software inputs.

Output Routing - Route Mac audio software outputs to Ensemble hardware outputs.

When using these routing grids, hardware outputs may only have one source, either a hardware input or a software 
output. Thus, once a hardware output is assigned in either the Standalone or Output Routing grid, it is removed from 
the other grid. Each pair of Ensemble hardware outputs may be freely routed in either the Standalone or Output Rout-
ing grid.

To route a mix of hardware inputs and software outputs to a hardware output, use Ensemble’s low latency mixer in 
the Mixer tab window.
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Input Routing
The Input Routing tab window determines how Ensemble hardware inputs are routed to audio software inputs.

Hardware Inputs Columns - The hardware analog and digital inputs of the Ensemble are displayed in these columns.

Software Inputs Rows - Available audio software inputs are displayed in these rows in pairs (1-2, 3-4, etc).

Software Input Labels - Once a connection has been made between hardware and software inputs, the software 
input label (consisting of the peripheral prefix plus the hardware input label) appears in these fields.  For these labels 
to appear in your audio software input/output assignments, ensure that the software is set to accept labels transmitted 
through Ensemble’s Core Audio driver.

Reset Routing - This button will reset the Input Routing assignments to the default settings.  

Audio connections between hardware and software inputs are made by positioning markers on the routing grid at the 
intersection of the desired hardware and software channels. By default, hardware inputs are routed sequentially to 
software inputs. Note that the movement of the markers is restricted based on the routing capability of the system. On 
the Input Routing page, one hardware input may be assigned to multiple software inputs (in effect splitting the signal) 
but multiple hardware inputs may not be assigned to one software input (an operation which would require the summing 
of input signals). Each marker’s range of motion is indicated by the horizontal shading as depicted above by arrows on 
the Input routing grid.
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Maestro 2

Output Routing
The Output Routing tab window determines how audio software outputs are routed to Ensemble hardware outputs.

Hardware Outputs Columns - The hardware analog and digital outputs of the Ensemble are displayed in these 
columns.

Software Output Rows - Available audio software outputs are listed in these rows in pairs (1-2, 3-4, etc).

Mixer Output Rows - The two low latency mixer outputs appear at the bottom of the Software Outputs list, and 
may be assigned to one or more hardware output pairs.

Software Output Labels - Once a connection has been made between software and hardware outputs, the soft-
ware output label (consisting of the peripheral prefix plus the hardware output label) appears in these fields.

Reset Routing - This button will reset the Output Routing assignments to the default settings. In this case it will 
also remove any routing assignments that have been made in the Standalone Routing page.  See Standalone 
Routing for more info.

Manipulation of the Output Routing Tab Window is essentially the same as the Input Routing Tab Window, with the 
important distinction that one software output may be assigned to multiple hardware outputs but multiple software 
outputs may not be assigned to one hardware output. Each marker’s range of motion is indicated by the vertical 
shading as depicted above by arrows on the Output routing grid.
 
Note that each marker represents an odd/even pair of audio signals - it’s not possible to route the odd and even sig-
nal of a pair to different destinations.
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Standalone Routing

Hardware Output Columns - The hardware analog and digital outputs of the Ensemble are displayed in these 
columns.

Hardware Input Rows - The hardware analog and digital inputs of the Ensemble are displayed in these rows.

Mixer Output Rows - The two low latency mixer outputs appear at the bottom of the Hardware Inputs list, and 
may be assigned to one or more hardware output pairs.

Audio connections between hardware inputs and outputs are made by positioning markers on the routing grid at the 
intersection of the desired hardware input and output. Similar to the Input and Output Routing grids marker movement 
is restricted based on the routing capability of the system. One hardware input may be assigned to multiple hardware 
outputs (in effect splitting the signal) but multiple hardware inputs may not be assigned to one hardware output (an 
operation which would require the summing of input signals). Each marker’s range of motion is indicated by the verti-
cal shading on the routing grid, as depicted above by arrows on the Standalone routing grid.
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Maestro 2

Mixer Tab Window
This mixer provides a low latency path from Ensemble’s inputs to its outputs, for the case where latency through your 
software audio application is too long. For more information about what latency is and how to manage it, see Low 
Latency Mixing.

Pan - This rotary knob pans the input signal between the left and right sides of the Maestro mixer’s stereo output.
Input Level fader - This slider sets the level of the input signal in the Maestro mixer’s stereo output.

Meter - This bargraph style meter displays the pre-fader input level.

Level Value Window - Indicates the level of the Input Fader, between -48 and 0 dBFS.

Solo - This button mutes all other channels whose Solo buttons are not engaged.

Mute - This button mutes the input channel.

Software Return Fader - This stereo input channel provides level control, metering, and mute/solo functions for 
the signal from the software application containing playback. Match the Software Return drop-down menu selec-
tion to the audio application’s mixer output. In most cases both the Mixer and the Software Return drop-down 
menus are set to Analog 1-2.

Mixer Master - This is the level control and meter for the mixer’s main output.  Route the mixer’s main output to 
the desired hardware output in the Output or Standalone Routing tab windows.

Mixer Selection - This drop-down menu selects which of the two independent Low Latency mixers on the En-
semble you wish to control.  Both mixers function wether selected or not.  

Custom Label - The user may enter any custom name to identify the channel.  These custom labels are not 
transmitted to the DAW or computer software.  
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System Setup Window

Clock Source - This drop down selects the clock source for the Ensemble. 

The following sources may be selected:

Internal - Ensemble is clocked from its internal crystal.

Word Clock - Ensemble is clocked from an external word clock signal connected to the rear panel WC input.
Optical - Ensemble is clocked from the Optical digital audio input.

SPDIF Coax - Ensemble is clocked from the Coaxial digital audio input.

Sample Rate - This drop down selects the sample rate. Under certain circumstances, (for example, when a DAW 
session is open) this setting will be overridden by software sample rate settings.
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Maestro 2

Menu Bar Menus

About Apogee Maestro - Choose this menu item to display version information.
Preferences - Choose this menu item to display Maestro’s Preference panel.

Check the box next to “Launch Maestro automatically when connecting a device” to launch Maestro when the Mac 
is started.
Check the box next to “Display Pop-ups” to display the Ensemble Pop-up on the Mac Desktop to show Speaker 
and Headphone Level adjustments.

Hide Apogee Maestro 2 - Choose this menu item to hide the Maestro application.
Hide Others - Choose this menu item to hide all other open applications.

Close - Choose this menu item to close the Preferences panel when opened.
Rescan - Choose this menu item to re-initialize the link between Maestro software and Apogee hardware connected 
to the Mac, in the case where the hardware is correctly connected and powered on but not detected in Maestro.

Minimize - Choose this menu item to minimize the Maestro window to the OS X Dock.
Zoom - Choose this menu item to maximize the size of the Maestro window.

Choose any of the currently active tabs to open the tab window. Type Command + number to open the tab window.
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Maestro Low Latency mixing
While recording, if you notice a delay between the moment you play or sing a note and when you hear it in your 
headphones you are experiencing latency. Maestro’s low latency mixer may help and can be configured by clicking 
the Mixer tab in Maestro.

A bit of background information concerning latency and computer-based digital recording setups will help you better 
understand these functions. When recording with most computer-based digital audio applications, the delay between 
the input and output of the recording system often disturbs the timing of the musicians performing. This delay, known 
as latency, means that the musician hears the notes played a few milliseconds after having actually played them. 
As anyone who has spoken on a phone call with echo knows, relatively short delays can confuse the timing of any 
conversation, spoken or musical.

To illustrate the effect of latency, figure A depicts the typical signal path of a vocal overdub session. A vocalist sings 
into a microphone, which is routed to an analog to digital converter then to the audio software application for record-
ing. In the software application, the vocalist’s live signal is mixed with the playback of previously recorded tracks, 
routed to a digital to analog converter, and finally to the vocalist’s headphones. A slight delay accumulates at each 
conversion stage, while a much greater amount of delay occurs through the software application, resulting in the 
vocalist hearing his performance in headphones delayed by several milliseconds.

By routing the hardware input directly to the hardware output and mixing in playback as shown in Figure B, it’s pos-
sible to provide the vocalist a headphone monitoring signal with a much shorter delay.

First, the signal being recorded (in this case, a vocal mic) is split just after the A/D stage and routed to both the soft-
ware application for recording and directly back to the hardware outputs without going through the latency-inducing 
software. This creates a low latency path from mic to headphones. Next, a stereo mix of playback tracks is routed to 
the low latency mixer and combined with the hardware input(s). This allows the performer to hear himself while listen-
ing to playback tracks without a confusing delay in order to comfortably record overdubs.

Note that the software application’s mixer is used to set a stereo mix of playback tracks while the low latency mixer is 
used to set the balance between the stereo playback mix and the hardware inputs.
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Working with the Maestro Mixer
Do I need the Maestro Mixer?
The Maestro mixer serves to provide a low latency listening mix while recording. Therefore if you’re using Ensemble 
to listen to iTunes or audio from another program, there’s no need to use the mixer. 
It’s also possible that the latency of your particular recording system is low enough to be unnoticeable by you or other 
performers. If you’ve set your audio software’s input/output buffers according to the guidelines below and latency 
doesn’t bother you or other performers, there’s no need to use the Maestro mixer.

How do I set my software’s I/O Buffer?
The I/O Buffer setting found in most audio software is one of the most crucial, but often ignored, settings in a Mac-
based recording system. 
When choosing a buffer setting, a compromise between the latency through the application and the amount of com-
puter processor power accessible to the application must be made.
 

A lower Buffer setting results in lower latency but less available processing power. If the application can’t access 
enough processor power, processor overruns may occur, resulting in audible clicks and pops or error messages 
that interrupt playback and recording.
 
A higher Buffer setting, on the other hand, results in greater amount of accessible processor power (i.e. less 
chance of overruns) but increases the latency. Determining the best setting requires some trial-and-error in order 
to find the best compromise.

Keep in mind that as tracks and plug-ins are added to a software session, processor requirements increase. Thus, 
the buffer setting that works during the early stages of a session might result in processor overruns during later 
stages. 

The best strategy is to set the buffer to a lower setting during recording and accept certain limitations on plug-in us-
age, and then raise the buffer during mixing to utilize the computer’s full processor power when latency isn’t an issue.
With the processing power of today’s Macs, you may find that adjustment of the Buffer isn’t necessary, and you can 
leave it at a setting for low latency and still access a sufficient amount of processing power when adding tracks and 
plug-ins. If you do encounter clicks, pops or software errors, don’t hesitate to experiment with the Buffer setting.

Recording software settings
Before using the Maestro mixer, it’s necessary to change a few settings in your recording software.

Software monitoring
Because the signal to be recorded is monitored through the Maestro mixer, the outputs of software tracks actively 
recording should be muted - after all, that’s the source of the latency. Most software applications provide an option to 
turn off software monitoring of recording tracks. In Logic Pro, for example, the software monitoring option is found in 
the same Audio preferences window used to select Ensemble as the hardware device (Logic Pro menu > Preferences 
> Audio). Uncheck the Software Monitoring box.
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Software monitoring
Because the signal to be recorded is monitored through the Maestro mixer, the outputs of software tracks actively 
recording should be muted - after all, that’s the source of the latency. Most software applications provide an option to 
turn off software monitoring of recording tracks. In Logic Pro, for example, the software monitoring option is found in 
the same Audio preferences window used to select Ensemble as the hardware device 

(Logic Pro menu > Preferences > Audio). Uncheck the Software Monitoring box.
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Step by Step instructions to record with the low latency mixer

Set the software application’s mixer output to Out 1-2 (Stereo Output).

Set the software application’s mixer output to Out 1-2 (Stereo Output).

In the Maestro Output Routing tab window, assign Mixer 1 to hardware output Line 1/2, 
Mixer 2 to hardware output Line 3/4.
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Step by Step instructions to record with the low latency mixer

In the Mixer tab window, set the Software Return drop down menu, on both Mixer 1 and Mixer 2 (if desired), 
to Analog 1-2.  Set both the Software Return and Mixer Master faders to 0dB.

Play the session in your DAW. You should hear playback in headphones connected to Ensemble’s HP 1 
and HP 2 outputs. 

Ensure the desired tracks are in “record ready” in your DAW.  

Connect the signal(s) to be recorded to Ensemble’s hardware inputs - the signal levels will appear on the 
Maestro Mixers’ meters.

Raise the faders to create a suitable monitor mix of the input and playback signals.  

Record!

In this example, both Mixer 1 and 2 are in use, but under many circumstances only one mixer is necessary.  
If you would like to hear the same mix in both Headphone outputs, just assign both Headphone sources to 
Analog 1-2 in the Output Routing Tab.



Navigating the Front Panel

1. 	 Power Switch – Press this button to apply power to Ensemble. When Ensemble’s AC input is connect-
ed, the switch will light dimly to indicate that the unit is in Standby.

2. 	 STATUS LED – This multi–color LED provides a quick visual indication of the status of various param-
eters.

• 	 A solid blue LED indicates that Ensemble is locked to the clock source chosen in software control 
and that the Firewire connection is valid.

•	 A flashing LED indicates that Ensemble is not locked to the selected clock source.
• 	 A red Status LED indicates that Ensemble has not achieved a valid Firewire connection. After a 

few moments Ensemble will switch to Stand-Alone mode.
•	 A green LED indicates that no Firewire connection is present, and that Ensemble is operating in 

Stand-Alone mode.
• 	 A flashing red LED indicates that both error conditions are present.

3. 	 HI–Z Input 1–2 – These 1/4 inch connectors accept high impedance sources such as keyboards and 
guitars. When a jack is inserted in a Hi–Z connector, the input’s XLR connector is disabled.

4. 	 INPUT Encoder Knob – When inputs 1–4 are set to Mic using software control, this knob controls the 
mic pre gain; To select the input being controlled, press the encoder knob until the desired PRE LED 
lights ; turn the encoder clockwise to increase level or counter–clockwise to decrease level. The LEDs 
encircling the encoder knob indicate the “position” of the knob, providing a quick visual indication of 
level in the same fashion as a traditional knob. If no inputs are set to Mic in software control, the en-
coder has no function.

5. 	 PRE LEDs – These LEDs indicate the selected channel in conjunction with the INPUT encoder knob.

6. 	 48V LEDs – These LEDs indicate that 48 volt phantom power has been engaged in software control.

7. 	 Meters 1–8 – These meters display either analog inputs or analog outputs, as set in software control.

8. 	 Meters D1,D2 – Meter D1 displays the presence of signal on either channel of the S/PDIF Coax I/O, 
meter D2 displays the presence of signal on any channel of the Optical I/O. 

9. 	 INPUT, OUTPUT LEDs – These LEDs indicate if meters are displaying input or output signals, as set in 
software control.

10. 	MAIN, Phones 1,2 LEDs – These LEDs indicate the selected output to be modified by the OUTPUT 
encoder knob.

11.	 OUTPUT Encoder Knob – This knob controls the level of the selected output as indicated by the MAIN, 
hp1 and hp2 LEDs. Operation is similar to that of the Input encoder knob as described above. If Main is 
set to None in software control, the encoder knob has no effect on the Main outputs.

12	  1,2 – These TRS connectors provide headphone outputs
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1. 	 MIC1–4 – These XLR connectors accept balanced mic or line inputs; input level is determined 
in software control.

2. 	 INSERT SEND – RETURN (channels 1–2) – These TRS connectors provide balanced analog 
insert points before the A/D conversion stage; inserting a jack in the RETURN connector acti-
vates insert return. 

•	 The insert send may also serve as a direct out: when only the insert send is connect-
ed, signal to the A/D conversion stage is not interrupted.

•	 The insert return may also serve as a balanced TRS line input.

3. 	 HI–Z (channels 3–4) – These TRS connectors accept high impedance inputs for channels 3–4, 
similar to front panel HI–Z inputs.

4. 	 ANALOG INPUT 5–8 – These TRS connectors accept line level inputs for channels 5–8; input 
level is determined in software control.

5. 	 ANALOG OUTPUT 1–8  – These TRS connectors provide line level outputs for channels 1–8; 
input level is determined in software control.

6. 	 S/PDIF – These coaxial connectors provide S/PDIF format digital I/O.

7. 	 OPTICAL IN/OUT – These Toslink connectors provide S/PDIF, ADAT or SMUX format digital 
I/O; format is determined in software control.

8. 	 FIREWIRE – These FW 400 connectors provide Firewire I/O to an Apple OSX computer.
Stand-Alone Mode – If Ensemble doesn’t detect a valid Firewire connection, it will switch 
to Stand-Alone mode after a few moments. This is indicated either by a red STATUS LED 
(when the Firewire connection is present but not valid) or by a green LED (when there 
is no Firewire connection). In Stand-Alone mode, all routing, mixing and control settings 
made when the unit was last connected to a Mac are saved in Ensemble flash memory, 
thus allowing the use of the unit when not connected to a computer. Thus, it’s possible to 
use Ensemble as a Stand-Alone mixer or AD-DA converter.

9. 	 WORD CLOCK IN/OUT – These BNC connectors provide word clock I/O.

10. 	WC IN 75 OHM TERM – This switch terminates the Word Clock input with a 75 ohm load.

11. 	AC IN – This IEC connector accepts AC input from 90–250 volts.
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Connecting Your Studio

2 Instruments 2 Headphones

DVD/CD

Powered 
Monitors

Synthesizer

Microphones

Basic studio configuration:
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5.1 surround configuration:

5.1 Surround 
Speaker Set–up
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Configuring Audio Software Apps

Apple Soundtrack Pro

To select Ensemble as hardware I/O:

1. 	Playback – open the OS X utility Audio Midi Setup 
(AMS), found in the Applications > Utilities folder 
and set Default Output to Ensemble. (figure 24)

 
2. 	Recording – in Soundtrack Pro, open Window > 

Recording  and set Input and Monitor Device to 
Ensemble. (figure 25)

To control Ensemble’s settings:

1. In Apogee Maestro, open Window > Settings.

Apple FInal Cut Pro

To select Ensemble as hardware I/O:

1. 	Playback – Open Final Cut Pro > Audio Video 
Settings and set Audio Playback to Ensemble. 

	 (figure 26)

2. 	Recording – Open Tools > Voiceover and set 
Source to Ensemble. (figure 27)

To control Ensemble’s settings:

1. In Apogee Maestro, open Window > Settings.

Configuring Ensemble for use with audio software apps

When configuring Ensemble for use with Core Audio applications it’s necessary to:
	  1) select Ensemble in the hardware drivers menu;
	  2) open a software control panel to control Ensemble’s settings.

figure 24

figure 25

figure 26

figure 27
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figure 28

figure 29

figure 30

MOTU Digital Performer

To select Ensemble as hardware I/O:

1.  In Digital Performer, open Setup > Configure 
Audio System > Configure Hardware Driver. 
(figure 28)

2.  Set Master Device to Ensemble (figure 29)
3.  Set Work Priority to Low (figure 29)

To control Ensemble’s settings:

1. 	In Apogee Maestro, open Window > Settings.

	

Steinberg Nuendo
To select Ensemble as hardware I/O:

1.In Nuendo, open Devices > Device Setup and 
select VST Audiobay in the Devices column. 
(figure 30)

2. Set Master ASIO Driver to Ensemble. (figure 31)
3. When queried “Do you want to select another 

MASTER ASIO driver?”, click “Switch”.

To control Ensemble’s settings:

1. 	In Apogee Maestro, open Window > Settings.

figure 31
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Troubleshooting

The power switch’s blue LED is lit, but no other LEDs are on; is the unit in operation?

– Not yet; when Ensemble is connected to AC power, the power switch illuminates dimly 	
to indicate that the unit is in Standby. Press the power switch to power up Ensemble.

How can I quickly verify if the Ensemble system is operating correctly?

– Verify that Ensemble’s STATUS LED is solid blue (verifies Ensemble hardware clocks);
– Check that the unit appears in AMS by serial number (verifies Firewire audio connec-
tion);
– open Maestro (or Logic Pro Apogee Control Panel), click on “Identify Unit” and verify 
that all LEDs light (verifies Firewire software control connection).

Ensemble doesn’t show up in my audio program or in Audio Midi Setup.

– Verify that the required version of OS X is installed
– Is Ensemble’s STATUS LED solid blue? If not, re–connect the Firewire cable or replace 
the cable.

I can’t control Ensemble from Maestro or Logic Pro Apogee Control Panel.

– Verify the presence of this file : System > Library >Extensions > apogfwplugin.bundle. 
If you don’t find it, re–install software from the CD included with Ensemble.

There’s no signal on Analog output 1–2.

– Open Maestro, set Meter Display to Output, and verify that a signal is displayed on 
the meters. If no signal, check routing from the software audio application. If signal is dis-
played on the meters but not present at Analog outputs 1–2, check that the MAIN output 
level is up (either in Maestro or using the front panel OUTPUT encoder).

The front panel OUTPUT encoder knob doesn’t attenuate the signal on Analog output 1–2.

– When Format Select is set to None (in Maestro), the front panel OUTPUT encoder 
does not attenuate output level. Set Format Select to Stereo.

The meters aren’t working at all.

– Verify the METER setting in the Apogee Control Panel in Logic, it might be set to OFF.
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I want to run Ensemble at 176.4 –192 kHz, but I only see 44.1–96 kHz in AMS.

– Ensemble can operate at sample rates of 44.1 to 96 kHz or 176.4 to 192 kHz, as determined by 
the Sample Rate Range setting in the Apogee Maestro Settings panel. To change the sample rate 
range, open the Maestro>Window>Settings panel and set Sample Rate Range to the desired 
setting. When setting the range, quit all audio software apps and allow 30 seconds for Ensemble to 
reboot at the new sample rate range

I’m trying to lock Ensemble to an external source, but the STATUS LED just won’t stop 
blinking.

– When Ensemble is locked to an external source, Ensemble’s sample rate is still determined by 
the selection in software. Thus, the sample rate of the external source must be manually set to 
match the software sample rate. For example, if you want to open a session at 88.2 kHz but lock 
Ensemble to word clock from an Apogee Big Ben, you must manually set the Big Ben to 88.2 kHz.

How do I reset Ensemble to its default settings?

– Ensemble may be reset by pressing in the front panel left encoder and then powering on the unit; 
continue to press the encoder until the unit has completed its boot-up sequence.
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Warnings & Copyrights

FCC warning
This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant to Part 15 of the 
FCC rules. These limits are designed to provide reasonable protection against harmful interference when operated in a 
commercial environment. This equipment generates, uses, and can radiate radio frequency energy and, if not installed 
and used in accordance with the instruction manual, may cause harmful interference to radio communications. Operation 
of this equipment in a residential area is likely to cause harmful interference, in which case the user will be required to 
take whatever measures necessary to correct the interference at his own expense.

Copyright Notice
The Apogee Ensemble is a computer–based device, and as such contains and uses software in ROMs. This software, 
and all related documentation, including this User’s Guide contain proprietary information which is protected by copy-
right laws. All rights are reserved. No part of the software and its related documentation may be copied, transferred, or 
modified. You may not modify, adapt, translate, lease, distribute, resell for profit or create derivative works based on the 
software and its related documentation or any part thereof without prior written consent from Apogee Electronics Corpora-
tion, U.S.A.

Software Notice
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following 
conditions are met:

•	 Redistributions of source code must retain the above copyright notice, this list of conditions and the following dis-
claimer.

• 	 Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following 
disclaimer in the documentation and/or other materials provided with the distribution.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS “AS IS” AND ANY EXPRESS 
OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANT-
ABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT 
OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR 
CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR 
SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY 
THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR 
OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBIL-
ITY OF SUCH DAMAGE.
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Apogee Ensemble
This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions: 
(1) This device may not cause harmful interference
(2) This device must accept any interference received, including interference that may cause undesired operation.
This equipment has been tested and found to comply with the limits of a Class B digital device, pursuant to Part 15 of 
the FCC Rules. These limits are designed to provide reasonable protection against harmful inteference in a residential 
installation. This equipment generates, uses and can radiate radio frequency energy and, if not installed and used in 
accordance with the instructions, may cause harmful interference to radio communications. If this equipment does cause 
harmful interference to radio or television reception, which can be determined by turning the equipment off and on, the 
user is encouraged to try to correct the interference by one or more of the following measures:
1. Re–orient or relocate the receiving antenna.
2. Increase the separation between the equipment and receiver.
3. Connect the equipment into an outlet on a different circuit from that to which the receiver is connected.
4. Consult the dealer or an experienced radio/TV technician for help.
NOTE: The use of non–shielded cable with this equipment is prohibited.
CAUTION: Changes or modifications not expressly approved by the manufacturer responsible for compliance could void 
the user’s authority to operate the equipment.

Apogee Electronics Corporation, 1715 Berkeley St, Santa Monica, CA 90404. 
Betty Bennett, CEO.

Industry Canada Notice

This Class B digital apparatus meets all requirements of the Canadian Interference–Causing Equipment Regulations. Cet 
appareil numérique de la classe B respecte toutes les exigences du Règlement sur le matérial brouilleur du Canada.

Declaration of Conformity – CE

Apogee Electronics Corporation hereby declares that the product, the Ensemble, to which this declaration relates, is in 
material conformity with the following standards or other normative documents:
• EN50081–1/EN55022; 1995
• EN50082–1/IEC 801–2, 3, 4; 1992
following the provisions of:
• 73/23/EEC – Low Voltage Directive
• 89/336/EEC – EMC Directive

Declaration of Conformity – Japan

Apogee Electronics Corporation hereby declares that the Ensemble, to which this declaration relates, is in material confor-
mity with the VCCI Class A standard.

Declaration of Conformity – Australia

Apogee Electronics Corporation hereby declares that the Ensemble is in material conformity with AN/NZS standard 
requirements.

Declarations of Conformity
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Be sure to register your Ensemble, either by filling in the enclosed Registration Card or by completing the on–line 
registration form at our Web site: http://www.apogeedigital.com/support/. If you do so, Apogee can contact you with any 
update information. As enhancements and upgrades are developed, you will be contacted at the registration address. 
Firmware updates are free for the first year of ownership unless otherwise stated. Please address any inquiries to your 
dealer or directly to Apogee at:

APOGEE ELECTRONICS CORPORATION, 
1715 Berkeley St, Santa Monica, CA  90404, USA. 
TEL: (310) 584–9394, FAX: (310) 584–9385
Web: http://www.apogeedigital.com/

APOGEE ELECTRONICS CORPORATION warrants this product to be free of defects in material and manufacture 
under normal use for a period of 12 months. The term of this warranty begins on the date of sale to the purchaser. Units 
returned for warranty repair to Apogee or an authorized Apogee warranty repair facility will be repaired or replaced at the 
manufacturer’s option, free of charge. 
ALL UNITS RETURNED TO APOGEE OR AN AUTHORIZED APOGEE REPAIR FACILITY MUST BE PREPAID, 
INSURED AND PROPERLY PACKAGED, PREFERABLY IN THEIR ORIGINAL BOX. Apogee reserves the right to 
change or improve design at any time without prior notification. Design changes are not implemented retroactively, and the 
incorporation of design changes into future units does not imply the availability of an upgrade to existing units.

This warranty is void if Apogee determines, in its sole business judgment, the defect to be the result of abuse, neglect, 
alteration or attempted repair by unauthorized personnel. 

The warranties set forth above are in lieu of all other warranties, expressed or implied, and Apogee specifically disclaims 
any and all implied warranty of merchantability or of fitness for a particular purpose. The buyer acknowledges and agrees 
that in no event shall the company be held liable for any special, indirect, incidental or consequential damages, or for 
injury, loss or damage sustained by any person or property, that may result from this product failing to operate correctly at 
any time. 

USA: Some states do not allow for the exclusion or limitation of implied warranties or liability for incidental or 
consequential damage, so the above exclusion may not apply to you. This warranty gives you specific legal rights, and 
you may have other rights which vary from state to state. 

Service Information

The Ensemble contains no user–serviceable components: refer to qualified service personnel for repair or upgrade. Your 
warranty will be voided if you tamper with the internal components. If you have any questions with regard to the above, 
please contact Apogee. 

In the event your Ensemble needs to be upgraded or repaired, it is necessary to contact Apogee prior to shipping, and a 
Return Materials Authorization (RMA) number will be assigned. This number will serve as a reference for you and helps 
facilitate and expedite the return process. Apogee requires that shipments be pre–paid and insured — unless otherwise 
authorized in advance. 

IMPORTANT: ANY SHIPMENT THAT IS NOT PRE–PAID OR IS SENT WITHOUT AN RMA NUMBER WILL NOT BE 
ACCEPTED. 

Registration and Warranty Information





User’s Guide - OSX LION
V2.0 - January 2012


