Thank you for registering!

Please click on the appropriate download link below.

One Software Installer – 2.5c

  • Compatible with macOS 10.15 Catalina, 10.14 Mojave
  • Includes Apple’s Notarization requirements required for macOS 10.15 Catalina. All other features are the same as previous 2.5 version.

IMPORTANT NOTE ON INSTALLATION

  1. To properly install this update, you must run this installer TWICE. The first time you install you are authorizing the kernel extension on your Mac (see#2). When the computer restarts after the first install, run the installer again to complete the installation of the update.
  2. *macOS 10.15, 10.14, 10.13 – Please make sure that after installing you have done this important Security step and Restarted the computer. This will allow the Apogee Driver to run so your device will be recognized properly – Read More


One Software Installer – 2.5

  • Compatible with macOS 10.14 Mojave, 10.13 High Sierra, 10.12 Sierra, 10.11 El Capitan, 10.10, Yosemite & 10.9 Mavericks
  • Use with ONE for iPad/Mac/PC (Black) or ONE for Mac (Silver)
  • Enables Audio Control capabilities within Logic Pro 10.1. This allows you to adjust input gain, change input types, and adjust their associated parameters all from within a Logic audio track

IMPORTANT NOTE ON INSTALLATION

*macOS 10.15, 10.14, 10.13 – Please make sure that after installing you have done this important Security step and Restarted the computer. This will allow the Apogee Driver to run so your device will be recognized properly – Read More


One Software Installer – 1.5

Compatible with Mac OS X 10.8 only

iOS 6 or higher recommended


One for iPad and Mac Software Installer – 1.0

Compatible with Mac OS X 10.6.8, 10.7.5, 10.8.2-10.8.5

iOS 6 or higher recommended

Includes Maestro v2.7.11

Maestro for iOS version 1.1 or greater (1.0 will not work with ONE), available from Apple App Store